Skip to main content
Version: 2.0

Options Bar

Processor Status Monitoring

The color dots on the left of the options bar offers information about the HOLOPHONIX processor status.

Network Status

The upper dot shows the network status. Click on the dot to monitor the network load, by showing the number of network frames exchanged at t time.

It is green under normal circumstances, and red when the network connection with the station is lost.

CPU Status

The lower dot indicates the HOLOPHONIX spatialization station status. Click on the dot to display, in %, the CPU load of the spatialization station used by the audio server.

It is green under normal circumstances, and red in case of an audio engine error.

File Menu

Use the File menu to manage your Preset and Projects. For extended options, go to File > Manage, where you can display the Project Manager and the Preset Manager.

Project Manager

From the project manager, you can create, import and export, rename, and delete projects. Click on Load to open a project.

To choose the Project that will be automatically loaded at startup, click on the star icon in front of the desired project.

Preset Manager

From the preset manager, you can create, import and export, rename, and delete presets. Click on Load to open a project.

To choose the Preset that will be automatically loaded when opening the project, click on the star icon in front of the desired preset.

Edit Menu

Undo / Redo

Use these buttons to cancel (undo) or reinstate (redo) actions.

Transform Options

From here you can change the objects manipulation mode that you can also access with a right-click. See this chapter for more detail.

Add Menu

Use this menu to add Sources, Bus or Speakers to the Preset. When a multiple selection is active, you can delete these objects at once with 'Delete Selection'.

Display Menu

Different display options are available from the Display menu.

Global Scale (Objects Size)

The Object Size popup slider changes the size of all 3D objects displayed in the 3D Venue (virtual sources and speakers). You can also adjust the object size of each object individually from the '3D Parameters' section of the Speaker or Sources.

Objects' VU-Meters

Four display modes are offered:

  • OFF no levels are displayed in the 3D VENUE
  • BAR standard VU-meter bars are displayed alongside the objects
  • SQUARE color-changing dots are displayed alongside the objects
  • COLOR the object's colors are replaced by the VU-meter color indication

You can also choose between the following VU-meters position:

  • PRE displays the received signal directly after the audio input
  • POST displays the signal sent to the panning

Grid

Use the 'XYZ' and 'AED' buttons to change the aspect of the grid to one of the Coordinate Systems. Open the 'Window > Venue Parameter' to change the grid's aspects.

Camera Menu

In the 3D Venue, The predefined and custom views allow for a quick access to specific visualization angles. Four predefined orientations are available from the 'Camera' Menu in the options bar:

  • Top view
  • Side view
  • Perspective view (axonometric)
  • Front view

Three user custom views are available from 'Camera > Custom' menu. To save a new custom view, maintain the SHIFT key pressed and click on the custom view number.

The 3D Venue view can be freely moved with the mouse, by using the following key combinations:

  • Adjusting the viewing angle: ctrl/cmd + click & move
  • Moving the 3D Venue view: alt + click & move
  • Double click on an object to center the view on it
  • Zoom in and out with your mouse wheel or your trackpad depending on its gestures configuration.

Window Menu

From the Window Menu, you can toggle the display of the different views, such as the Mixer View of the 3D Venue View.

Venue Parameters

The Venue Parameters Window allows you to adjust some display parameters of the 3D Venue.

Grid

You can display or hide the grid and the listener's head, and control the opacity of each element of the grid.

2D Drawings

From here you can import 2D drawings of your Venue (floor plan), in the .PNG format.

Click on the import icon to upload your floor plan, then adjust the Room Radius and adjust the positioning of the center of the plan.

3D Model

You can import 3D models of your venue in the .GLB format. Then use the scale, rotation and position parameters to adjust the positioning of the 3D model in the venue view.

Misc

Use this tab to adjust some display parameters.

Show early

Display the virtual positions of the early reflections.

Luminosity

Adjust the virtual light in the 3D Venue.

Orthographic | Perspective

You can choose the technique of 3D rendering. The Perspective mode might seem more natural, whereas the Orthographic display is probably easier to work with, displaying all the distances at the same size.

Visibility Layers

Visibility Layers are groups of objects for display purposes. An object can only be in one layer. These layer will affect the display of the 3D Venue and the Mixer.

Default layers are defined by object type (Source, Speaker, ...). To add a Layer, click on the 'Add' button. You can then drag and drop objects from a visibility layer to your custom layer(s). An object can only be inside one layer.

For each layer, you can set the following options:

  • Activate or deactivate the display in the 3D Venue (your objects will still be accessible from the Inspector, Overview, Routing...),
  • Activate or deactivate the label’s display,
  • Change the opacity of the layer.

Contextual options

Solo Clear

When a SOLO is active on one or multiple sources, the SOLO CLEAR will turn yellow. Click on it to disable any active solos.

Mixer View Meters

In the Mixer View, the Options Bar allows to:

  • toggle the VU-Meters display options,
  • adjust the displayed width of the channels.